2011 later MAC MINI에 스노우레오파드(10.6.x)를 설치할 수 있다!! Goods



이런저런 사이트 지식문의에서 보면 전부 다 안된다고 그러는데,
깔 수 있다.

10.7.x(라이언)에서부터 PPC용 프로그램 지원이 완전히 없어졌는데(Rosseta)
꼭 써야되는 프로그램들이 다 PPC로만 구동되는데 아주 골치아팠다.

맥미니를 구매하긴 했는데 로제타가 지원 안되는 10.7.3이 깔려있길래 여기저기 뒤적거리던 중,
몇군데 지식답변에서 "맥에선 출고시 깔려있는 OS외에 하위OS는 설치할 수 없습니다"라는 뭐같은 답변을 보고 좌절.
PPC 지원 안되는 미니를 어디다 쓰나..하고 3일정도 외국웹에서 헤맸다.

두둥!

결국 애플 정식포럼에 올라와있는 다른 사용자의 설치경험담을 참고하여 스노우레오파드 설치 완료!!!
근데.. 이번에는 클래식이 문제..

지금 2012년인데 왜 거의 10년이나 된 일러8이랑 일러10이 필요하냐고 ㅡㅡ++
돌겠네..


덧글

  • 유나네꼬 2012/04/23 17:14 # 답글

    쿽도 아니고; 일러 8, 10은 왜 까시나요?;;;
    상위버젼에서도 하위버젼의 파일의 생성하고나 편집이 가능하지 않았던가요?;;; 으음..;;CS까지고 그 이하는 호환이 안되었다거나;;?;

    저는 CS5쓰는데.. 외부 작업시 CS2로 여러번 보내봤고 별 문제 없었어요.
  • Mono 2012/04/24 12:08 #

    쿽은 안쓴지 오래되었고요,
    구버전을 사용하는 업체에서 보내온 파일중에 CS시리즈에서 정상적으로 열리지 않는 파일이 있다고 합니다.
    (정식으로 디자인팀에 들어간 상태가 아니라서 직접 확인은 못했습니다)
    어찌되었든.. 개인적으로 알고있는건 파일호환성에 문제가 없다는건데..
    디자인 팀에서 그걸 원합니다. 클래식이 돌아가는 G5...
    (10.5.x에선 잘 돌아간다던데 언제까지 6~7년된 컴퓨터를 사용해야 하냐구요.. 서비스업체에서 뭐만 고장났다하면 4~50만원씩 불러제끼는데 완전 돌겠습니다)

    휴.. 그래서 기종변경을 하려는건데 구닥다리 디자이너들이 G5 이후기종은 쳐다보질 않네요.
    맥프로는 현재 오버사양이라고 생각하고 IMAC까지는 보고있는데,
    클래식이 안되면 안된다고 고집을 부려대서..
    천년만년 G5만 쓸 사람들 같으니라고..
    맥미니가 등치는 작아도 G5보다 빠르거등!!!!
  • 토시야 2013/05/21 03:31 # 삭제 답글

    2011년 맥미니를 가지고 있습니다.
    저도 사정상 10.6.8 스노레파를 깔아야 하는데
    그냥 깔아도 되는지요??
    정녕 방법이 없나 싶었는데 궁금합니다.
  • 토시야 2013/05/21 04:03 # 삭제

    스펙은 2011 년형 맥미니 2.5 i5 입니다.
  • Mono 2013/05/27 03:55 #

    답변이 늦었습니다. 일단 보신다는 가정 하에 답변 드립니다.

    설치디스크로 설치하려하면 하드웨어상에서 막아버립니다.
    안된다는거죠.
    하지만 우회방법이 있습니다.

    1. 준비물은 2011년 이전모델 맥북과 아이맥.
    2. 아이맥을 파이어와이어로 연결하여 외장하드로 인식, 그곳에 OS를 설치해야 합니다.
    3. OS 설치 후 맥북상에서 10.6.8까지 업데이트 해야합니다.(업데이트 하지않으면 아이맥으로 부팅시 화면이 안나옵니다)
    4. 맥북과 아이맥을 분리, 아이맥 단독부팅으로 스노우레오파드OS를 사용 가능합니다.

    도움이 되셨길 바랍니다 :)
  • 처음처럼 2014/07/15 11:28 # 삭제 답글

    안녕하세요 저도 2011 맥미니를 가지고 있고 현 라이언에서

    스노우 레오파드로 가야하는 상황인데, 위 설명으로 정확히 이해가 잘 안가네요

    혹여나 이글 보시고, 시간이 되신다면 좀더 자세한 설명을 해주시면 정말 정말 감사하겠습니다..!!

    현재 2011 이전 아이맥과 맥북 가지고있습니다
댓글 입력 영역